Status update for phpMyFAQ 2.7.0-alpha

After more than 2 weeks of work during my holidays the first release of phpMyFAQ 2.7 is really close. The main work on the new layout is done and you’ll be surprised how phpMyFAQ 2.7 will look like. It’ll be an alpha release and not all functionality will be implemented, even some current features are disabled. So far we changed PHP requirement to PHP 5.2.3 and dropped support for MySQL 4.1 database and for Internet Explorer 6. The major user-visible change will be the new HTML5/CSS3 powered frontend default layout and administration backend with a lot of usability improvements.