phpMyFAQ 2.8.0-alpha2 Released!

The phpMyFAQ Team would like to announce the availability of the second development release of the next major version of phpMyFAQ, phpMyFAQ 2.8.0-alpha2, the “Neil Armstrong” release. We changed PHP requirement to PHP 5.3.2 and licensed the complete code base under the terms of Mozilla Public License 2.0. We added multi site support, an auto-save functionality for FAQs during editing, the possibility to delete multiple open questions, support for Composer and a configurable maintenance mode. We also improved usability of administration backend. We updated bundled jQuery to version 1.8.0, the bundled Modernizr library to version 2.6.3 and our CSS code is based on Twitter Bootstrap 2.1.0. Please don’t use this version in production systems, but test this version and please report bugs!